Archives

Monthly Archives: October 2010

Windows 7 installation hangs on Hyper-V

I have Windows 2008 server R2. I have Created other virtual machine and installed Linux on it.. and it is working fine.. Now I am trying to create a new Virtual host and installing Windows 7, 64 bit on it. It starts normally, but then hangs at "Starting
Windows" screen. I let it run for upto 10hrs, but still no luck. It didn’t go any further from there.. I tried 2 difference Windows 7 DVDs. but the result is same with both of them. Any suggestion?

 

Hardware configuration

Primary HDD: OCZ Vertex Series OCZSSD2
RAM: Crucial 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333
Secondary HDD (1+0 Raid):  SAMSUNG F1R RAID-Class HE753LJ 750GB 7200 RPM SATA 3.0Gb/s
Mother board: ASUS Z8NA-D6C Dual LGA 1366 Intel 5500 ATX Dual Intel Xeon 5500
Video Card: GIGABYTE GV-N250OC-1GI GeForce GTS 250 1GB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card
CPU: Intel Xeon E5520 Nehalem 2.26GHz LGA 1366 80W Quad-Core Server Processor BX80602E5520

Read full post . . . .

Hyper-V loses the abiity to receive mouse clicks

Hello to Vincent and all,

We’ve got an odd issue with the mouse.  While I don’t understand why this is happening, I am wondering if anyone has a workaround. 

The issue occurs when I attempt to resize a virtual machine, and then do not click ‘OK’ when we see the ‘do you want to keep these settings dialog’.  Rather, I move away from this dialog and hold down the mouse.  When the virtual machine resizes
( reverts to its original resolution), the mouse is still active, but the ability to click is lost. 

 

Has anyone seen this?  Does anyone have a workaround to get the mouse back?

Thanks,

-Mezz

Read full post . . . .

Go Que Newsroom

Categories