Archives

Monthly Archives: January 2010

Hyper-V Guest Cannot Connect to External Networks

Hi
I have setup Windows HyperV Server on a machine and set up Windows Server 2003 on a virtual machine on it. However, I cannot get the virtual server to connect to anything using the external network. I can’t ping from the guest to the host or vice versa, although the host can ping to external PCs on the LAN. I’m getting really frustrated with this, it seems I am unusual in having so many problems with this! I have set up a virtual external network (uses a Marvell Yukon 88E8072 PCI-E Gigabit Ethernet Controller). As I am on a LAN at work it could be that there is an issue with the network setup - but I have registered the virtual MAC address on the network and been assigned an IP address so it should be ok. The host machine connected to the network very easily. Please Help

Other info

- It has SP2 installed, and the HyperV integration disk. 
- The firewall is disabled on the HyperV host and guest
———————-
ipconfig /all on the host machine
Windows IP Configuration
   Host Name . . . . . . . . . . . . : MLE-HYPERV01
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : mmu.ac.uk
Ethernet adapter Local Area Connection 3:
   Connection-specific DNS Suffix  . : mmu.ac.uk
   Description . . . . . . . . . . . : New Virtual Network
   Physical Address. . . . . . . . . : 00-1E-68-5F-BD-B7
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::1d21:4fff:332d:7273%1028(Preferred)
   IPv4 Address. . . . . . . . . . . : 149.170.232.183(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : 15 January 2010 09:02:44
   Lease Expires . . . . . . . . . . : 15 January 2010 21:02:43
   Default Gateway . . . . . . . . . : 149.170.232.254
   DHCP Server . . . . . . . . . . . : 149.170.135.129
   DHCPv6 IAID . . . . . . . . . . . : 1660952168
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-D8-D3-B5-00-1E-68-5F-BD-B7
   DNS Servers . . . . . . . . . . . : 149.170.135.128
                                       149.170.135.129
   NetBIOS over Tcpip. . . . . . . . : Enabled
——————————————-
Guest - ipconfig /all on the virtual server - Windows Server 2003 SP2
Windows IP Configuration
Host name: mle-spdev-base
Primary DNS Suffix:
Node Type: Unknown
IP Routing Enabled: No
WINS Proxy Enabled: No
Enthernet adapter Local Area Connection 3:
Connections Specific DNS Suffix:
Description: Microsoft Virtual Machine Bus Network Adaptor #3
Physical Address: 00-15-5D-E8-B7
DHCP Enabled: No
IP Address: 149.170.229.254
Subnet Mask: 255.255.0.0
Default Gateway: 
DNS Servers: 149.170.135.128
Thanks 

Read full post . . . .

Mouse input not captured problem

Hi there,

I installed a vm of Windows 2003 in Hyper-V, it works well except the mouse cannot work. When I try to use mouse it pops up error msg and at the right bottom corner there are 3 icons, the middle one is mouse. If you move mouse over this icon it shows the msg: "Mouse input not captured" In virtaul server 2005 you need to install additions so I think something like that is required here. How can I solve this? Thanks in advance.


allan

Read full post . . . .

Go Que Newsroom Categories

Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 53 bytes) in /home/content/36/8658336/html/goquecom/wp-includes/wp-db.php on line 1889